שלח תשובה

זירת השאלות

556
צפיות
3
תשובות

בעיה בהרצת asp.net

,‏ 7 בפברואר, 2009

שלום רב,

בניתי אתר ב- Asp.Net בשפת C#.
כאשר אני מריץ את האתר ב- IIS מקומי במחשב שלי הוא עובד מצויין.
אך כאשר אני מעלה אותו לשרת אני מקבל שגיאה (מצורפת תמונה של השגיאה).

כבר ניסיתי להוסיף ב- Web.config את התג
<customErrors mode="Off"/>

אך עדיין האתר לא עובד…

מישהו להדריך אותי לפתירת הבעיה?

תודה מראש


אם ננסה להמציא את הגלגל מחדש הוא בטוח יצא משושה!!!
www.mashaz.com| www.Golshim.com| |www.mashaz.com/zilumnia|

תגיות:

3 תשובות

  1. felixg הגיב:

    שגיאה מדוייקת
    customErrors לא אמור לפתור דבר, הוא רק יראה מה השגיאה המדויקת. ואז אפשר לעזור.

  2. silagy הגיב:

    בעיה בכדי לראות את השגיאה
    אני הוספתי את התג CustomError אך עדיין אני לא רואה את השגיאה…

    מה אני יכול לעשות עוד בכדי לראות את השגיאה?


    אם ננסה להמציא את הגלגל מחדש הוא בטוח יצא משושה!!!
    http://www.mashaz.com| http://www.Golshim.com| |www.mashaz.com/zilumnia|

  3. felixg הגיב:

    פתרונות
    שמת <customErrors mode="Off" /> בתוך <system.web>?
    האם זמנית שמת <compilation debug="true">?
    אם כל זה לא עוזר, אז תחפש על Application_OnError
    למשל http://msdn.microsoft.com/en-us/library/aa479319.aspx
    כלי חזק הוא http://code.google.com/p/elmah/ תוכל לקבל שגיאות לאימייל

שלח תשובה

חדש! אחסון אתרים של וובמאסטר

שירות אחסון אתרים
המקצועי של וובמאסטר!

מומחים באירוח אתרי
WordPress, Joomla, Drupal

  • שרתי לינוקס עם CloudLinux, LiteSpeed
  • 1GB דיסק SSD, 10GB תעבורה חודשית
  • ממשק ניהול cPanel, תעודת SSL חינם

עכשיו במחיר היכרות:
רק 420 ש"ח לשנה!