שלח תשובה

זירת השאלות

491
צפיות
4
תשובות

איזה גירסת IIS אני צריך?

,‏ 28 בנובמבר, 2004

שלום,

אני מתחיל את צעדיי הראשונים בעולם ה-ASP.
איזה גירסת IIS אני צריך על מנת לעבוד עם ה-NET. על XP (לא NET 2003.).

תודה רבה.

אתר פרטי

תגיות:

4 תשובות

  1. זהר פלד הגיב:

    אתה צריך
    את ה net. framework ואני מניח ש iis 6, כי זה מה שהולך (אם אני זוכר נכון) על XP.
    בכל אופן, ה iis שיש לך בדיסק ההתקנה של ה windows הוא בגרסא שמתאימה, מן הסתם, למערכת ההפעלה.

  2. ניר טייב הגיב:

    אתה יכול לעבוד עם שרת IIS 5.1
    שבא עם התקליטור של XP (יש מאמר ל ההתקנה) ואז אתה יכול להתקין את ה.Net Framework  (הגרסה הכי עדכנית למיטב ידיעתי היא 2005 B)

    זהר…
    IIS 6 למיטב ידיעתי בא אך ורק עם 2K3 (אלא אם יש אפשרות לשדרג את ה-IIS ואף אחד לא גילה לי |?|)

שלח תשובה

חדש! אחסון אתרים של וובמאסטר

שירות אחסון אתרים
המקצועי של וובמאסטר!

מומחים באירוח אתרי
WordPress, Joomla, Drupal

  • שרתי לינוקס עם CloudLinux, LiteSpeed
  • 1GB דיסק SSD, 10GB תעבורה חודשית
  • ממשק ניהול cPanel, תעודת SSL חינם

עכשיו במחיר היכרות:
רק 420 ש"ח לשנה!